بایگانی دسته: سیسکو

تمامی مطالب مربوط به سیسکو و شرکت سیسکو سیستمز – Cisco Systems ، آخرین اخبار ، آپدیت ها ، معرفی محصولات جدید سیسکو ، معرفی نرم افزار های جدید و IOS های جدید سیسکو ، معرفی سیسکو آکادمی و مدارک سیسکو و اخبار و آپدیت های مربوط به مدارک جدید شرکت سیسکو

فروش سوئیچ سیسکو کاتالیست 3750 – Cisco Catalyst 3750

سوئیچ سیسکو 3750

سوئیچ سیسکو 3750

فروش سوئیچ سیسکو کاتالیست 3750 – Cisco Catalyst 3750

سوئیچ سیسکو کاتالیست 3750

سوئیچ سیسکو کاتالیست 3750  یکی از هنرمند ترین ، قوی ترین ، به صرفه ترین و کارا ترین سری سوئیچ های کاتالیست سیسکو در رده های میانی میباشد .  سوئیچ سیسکو کاتالیست 3750 با قابلیت کارکرد در لایه های 2/3 ، امکانات IP Routing وسیع ، پشتیبانی از پورت های GLC/SFP به منظور ارتباطات فیبر نوری ، قابلیت پشتیبانی از POE و همچنین تنوع تعداد و نوع پورت ها ، همانند یک چاقوی سوئیسی ویکتورینوکس به کمک مدیران شبکه می آید . یکی از قابلیت های بسیار کارا و هیجان انگیز سری سوئیچ سیسکو کاتالیست 3750 امکانات Stack Wise است ، که قابلیت Stack نمودن  سوئیچ های 3750 را با سرعت Gb/s 32 به شکل Bidirectional فراهم آورده و امکان استفاده از سیسکو 3750 را به عنوان یک Core Switch  برای مصارف متوسط میدهد.

سیسکو 3750 stackwise

سیسکو 3750 stackwise

تمامی تنظیمات و VLAN ها به صورت یکپارچه صورت گرفته و کاربر اصلا متوجه تعداد سوئیچ های عضو Stack نخواهد شد . البته ورژن جدید StackWise Plus در سری های جدید سیسکو 3750X ارائه گردیده . سری های اولیه سوئیچ سیسکو 3750 به شکل 1U  و چند سالی 1.5U تولید و همکنون فقط مدل های 1U که به نام 3750v2 تولید میشوند ، البته سری های 1.5U با وجود سال تولید پایین تر ، به نظر ار کیفیت بهتری مخصوصا در عملکرد سیستم تهویه به لحاظ وجود یک فن اضافه ، برخوردار می باشند . از دیگر مزایای سوئیچ سیسکو کاتالیست 3750 میتوان به امکانات Wireless Controller که امکان مدیریت Cisco Aironet Access Point را به شکل وسیع و حرفه ای برآورده می نماید نام برد – Cisco Catalyst 3750G Integrated Wireless LAN Controller  . سوئیچ سیسکو 3750 امکان نصب انواع IOS های IP Service و Advance Enterprise را دارا بوده و قابلیت ارائه سرویس های QOS به منظور کیفیت و گارانتی سرویس ، اعمال انواع ACL ها جهت ایجاذ انواع محدودیت ها و افزایش امنیت ، امکان کنترل پهنای باند Rate Limit ، پشتیبانی از OSPF ، امکانات کامل IP Routing و استفاده از پورت ها در لایه 3 ، no switch port ، امکان IPV6 Routing ، امکانات حرفه ای advanced hardware-based IP Unicast and IP Multicast routing و بسیاری مزایا و قابلیت های دیگر . در ذیل جدول Performance انواع مدل های  سوئیج سیسکو 3750 را مشاهده می فرمائید :

سیسکو 3750 performance

سیسکو 3750 performance

انواع مدل های سوئیچ سیسکو کاتالیست 3750 به روایت تصویر :

Cisco Catalyst 3750 Series Switches for 10/100 and 10/100/1000 Access and Aggregation

Cisco Catalyst 3750 Series Switches for 10/100 and 10/100/1000 Access and Aggregation

سیسکو 3750

Cisco Catalyst 3750-24PS and Cisco Catalyst 3750-48PS Switches with IEEE 802.3af Power

Cisco Catalyst 3750-24PS and Cisco Catalyst 3750-48PS Switches with IEEE 802.3af Power

Cisco Catalyst 3750-24PS

Cisco Catalyst 3750G-16TD Switch

Cisco Catalyst 3750G-16TD Switch

Cisco Catalyst 3750G-16TD Switch

Cisco Catalyst 3750G-48TS Switch, Cisco Catalyst 3750G-48PS Switch with IEEE 802.3af Power, Cisco Catalyst 3750G-24TS-1U Switch, and Cisco Catalyst 3750G-24PS Switch with IEEE 802.3af Power

Cisco Catalyst 3750G-48TS Switch, Cisco Catalyst 3750G-48PS Switch with IEEE 802.3af Power, Cisco Catalyst 3750G-24TS-1U Switch, and Cisco Catalyst 3750G-24PS Switch with IEEE 802.3af Power

سوئیچ سیسکو 3750

Cisco Catalyst 3750 G12S

Cisco 3750 G12s

سیسکو 3750 فیبر نوری

که البته مدل آخر که دارای 12 پورت SFP است را پیشتر به تشریح بررسی نموده بودیم : فروش‌ سوئیچ سیسکو Cisco Catalyst 3750G-12S جدول مقایسه امکانات انواع سری های سوئیچ سیسکو 3750 :

مقایسه امکاناست سیسکو 3750

مقایسه امکاناست سیسکو 3750

انواع مدل های سیسکو 3750 به نقل از سایت سیسکو :

Configurations The Cisco Catalyst 3750 Series includes the following configurations: • Cisco Catalyst 3750G-24TS-24 Ethernet 10/100/1000 ports and four Small Form-Factor Pluggable (SFP) uplinks • Cisco Catalyst 3750G-24T-24 Ethernet 10/100/1000 ports • Cisco Catalyst 3750G-12S-12 Gigabit Ethernet SFP ports • Cisco Catalyst 3750-48TS-48 Ethernet 10/100 ports and four SFP uplinks • Cisco Catalyst 3750-24TS-24 Ethernet 10/100 ports and two SFP uplinks • Cisco Catalyst 3750-48PS-48 Ethernet 10/100 ports with IEEE 802.3af and Cisco prestandard Power over Ethernet (PoE) and four SFP uplinks • Cisco Catalyst 3750-24PS-24 Ethernet 10/100 ports with IEEE 802.3af and Cisco prestandard PoE and two SFP uplinks • Cisco Catalyst 3750-24FS-24 100BASE-FX Ethernet ports and two SFP uplinks • Cisco Catalyst 3750G-24TS-1U-24 Ethernet 10/100/1000 ports and four SFP uplinks, 1-rack unit (RU) height • Cisco Catalyst 3750G-24PS-24 Ethernet 10/100/1000 ports with IEEE 802.3af and Cisco prestandard PoE and four SFP uplinks • Cisco Catalyst 3750G-48TS-48 Ethernet 10/100/1000 ports and four SFP uplinks • Cisco Catalyst 3750G-48PS-48 Ethernet 10/100/1000 ports with IEEE 802.3af and Cisco prestandard PoE and four SFP uplinks • Cisco Catalyst 3750G-24WS-24 Ethernet 10/100/1000 ports with IEEE 802.3af, Cisco prestandard PoE and two SFP uplinks and an integrated wireless LAN controller

در کل سوئیچ سیسکو 3750 یکی از بهترین اتنخاب ها برای Core  در شبکه های کوچک و Access در شبکه های بزرگ و حتی به عنوان روتر/سوئیچ در شبکه ها و ISP ها و همچنین گزینه بسیار مناسب جهت استفاده در پاپ سایت های مختلف ISP ها با توجه به امکانات لایه 3 و قابلیت POE و همچنین امکانات Dynamic Routing است . با توجه به تولید سری جدید سیسکو 3750x ، قیمت سوئیج سیسکو 3750 و سوئیچ سیسکو 3750v2 به شدت افت کرده و میتوان مدل 24 پورت معمولی ، ریفربیش را به قیمتی کمتر از 2 ملیون تومان و مدل 24 پورت 10/100/1000 ریفربیش را به قیمتی حدود 3 ملیون تومان خریداری نمود و از مزایای بسیار مناسب و قدرت بالای سوئیچ سیسکو 3750 بهره مند شد . جهت اطلاعات بیشتر در رابطه با سوئیچ سیسکو 3750 و همچنین مشاوره فنی رایگان در ضمینه سیسکو و اطلاع از آخرین قیمت فروش محصولات سیسکو می توانید با ما تماس بگیرید : 09106262620 – 02166381600 – 02166562270 و [email protected] Aka Networks

سیسکو

سیسکو را آپدیت کنید !!

لوگوی سیسکو

 

سیسکو را آپدیت کنید !!

هشدار در مورد سه مورد باگ امنیتی خطر ناک در محصولات سیسکو

اول : سیسکو به تازگی دست به انتشار آپدیتی برای باگ امنیتی دیوایس های IPS خود نموده است .

اگر هرکدام از دیوایس های زیر را دارید ، حتما به فکر آپدیت باشید :

Cisco ASA 5500 Series Advanced Inspection and Prevention Security Services Module (AIP SSM)
Cisco ASA 5500-X Series IPS Security Services Processor (IPS SSP) software and hardware modules
Cisco ASA 5505 Advanced Inspection and Prevention Security Services Card (AIP SSC)
Cisco IPS 4200 Series Sensors
Cisco IPS 4300 Series Sensors
Cisco IPS 4500 Series Sensors

به نقل از فن آوری اطلاعات ایران، هر سه آسیب پذیری موجود در این محصولات مربوط به آسیب پذیری انکار سرویس Denial of service می باشد. برخی از این محصولات می توانند از راه دور و بدون تایید هویت مورد حمله قرار گیرند در نتیجه به روز رسانی ها باید در اسرع وقت اعمال شوند.

دومین راهنمایی امنیتی یک آسیب پذیری دسترسی غیرمجاز را در Cisco Unified SIP Phone 3905 توصیف می کند. با سواستفاده از این آسیب پذیری، یک مهاجم راه دور می تواند بدون تایید هویت دسترسی root دستگاه آلوده را بدست آورد. میان نرم افزار Cisco Unified SIP Phone 3905 نسخه های پیش از ۹٫۴(۱) تحت تاثیر این آسیب پذیری قرار دارند. هم چنین سیسکو روش های کاهش مخاطرات را برای این محصولات مانند امضای IPS در نظر گرفته است.

دوم : آپدیت امنیتی مربوط به آسیب پذیری های موجود در نرم افزار Cisco Unified Computing System (UCS) Director نسخه های پیش از Cisco UCS Director Release 4.0.0.3 HOTFIX می شود. یک آسیب پذیری در UCS Director می تواند به یک مهاجم راه دور اجازه دهد تا بدون تایید هویت کنترل کامل دستگاه آلوده را در اختیار بگیرد.

سوم : آپدیت امنیتی  مربوط به نرم افزار (Cisco Firewal Services Module ) (FWSM ) می باشد. این آسیب پذیری یک آسیب پذیری شرایط رقابتی هنگام تخصیص مجدد حافظه است.

یک مهاجم می تواند با ارسال ترافیک مناسب به ماژول باعث شود تا نرم افزار بارگذاری مجدد شود. سوء استفاده مکرر از این آسیب پذیری منجر به ایجاد یک حمله انکار سرویس در نرم افزار می شود.FWSM نسخه های ۳٫۱، ۳٫۲، ۴٫۰ و ۴٫۱ تحت تاثیر این آسیب پذیر قرار دارند.

پس حتی اگه به جای زن ، سیسکو هم دارید ، هواستون رو جمع کنید … :دی

معرفی سری جدید سوئیچ کاتالیست سیسکو 3650

سیسکو 3650

سیسکو 3650

معرفی سری جدید سوئیچ کاتالیست سیسکو 3650

Cisco Catalyst 3650 Series Switches

سیسکو 3650 پرچمدار جدید سیسکو جایگزین سری 3560 و راه حل جدید سیسکو برای مدیریت شبکه های wired & Wireless .

Cisco Unified Access Data Plane (UADP)

سوئیچ سیسکو 3650 با دارا بودن Wireless Controller داخلی که به شکل Integrated با سویچ عمل میکند ، قابلیت هندل نمودن ترافیک تا 40 Gb/s و امکان مدیریت تا ۲۵ عدد Access Point و تعداد ۱۰۰۰ یوزر وایرلس را دارا میباشد . امکان همگرایی بین کاربران وایرلس و شبکه سیمی توسط برقراری تانل CAPWAP که بین AP و سوئیچ سیسکو 3650 برقرار میگردد  ، این امکان را برقرار میسازد که تمامی تنظیمات از قبیل QOS , Security , FnF را به شکل مرکزی در خود سویچ تعیین و پیاده سازی نمود.

نمای پشت و روبروی سوئیچ سیسکو 3650

سیسکو 3650 stackwise

Cisco StackWise-160 technology

تکنولوژی جدید استک وایز سیسکو که امکان همبندی و ایجاد ابر سوئیچی با مدیریت مرکزی با سرعت انتقال 160Gb/s از دست آورد های جدید سیسکو در سری 3650 میباشد . از دیگر توانایی های جدی سوئیچ سیسکو 3650 میتوان به پشتیبانی از Cisco IOS XE Software و قابلیت های جدید QOS ، Modular QoS, Flexible NetFlow (FNF) Version 9 , و همچنین امکان پشتیبانی از POE و منبع تغذیه اضافی ، ارائه پورت با سرعت 10 Gb/s و تنوع مدل ها در نوع و تعداد پورت ها ، نام برد . مدل های مختلف سری جدید سیسکو 3650 :

4 x Gigabit Ethernet with Small Form-Factor Pluggable (SFP) Uplinks

ModelsTotal 10/100/1000 Ethernet PortsDefault AC Power SupplyAvailable PoE Power
WS-C3650-24TS24250 WAC
WS-C3650-48TS48250 WAC
WS-C3650-24PS24 PoE+640 WAC390 W
WS-C3650-48PS48 PoE+640 WAC390 W
WS-C3650-48FS48 PoE+1025 WAC775 W

2 x 10 Gigabit Ethernet with SFP+ (or 4 x Gigabit Ethernet with SFP) Uplinks

ModelsTotal 10/100/1000 Ethernet PortsDefault AC Power SupplyAvailable PoE Power
WS-C3650-24TD24250 WAC
WS-C3650-48TD48250 WAC
WS-C3650-24PD24 PoE+640 WAC390 W
WS-C3650-48PD48 PoE+640 WAC390 W
WS-C3650-48FD48 PoE+1025 WAC775 W

4 x 10 Gigabit Ethernet with SFP+ (or 4 x Gigabit Ethernet with SFP) Uplinks

ModelsTotal 10/100/1000 Ethernet PortsDefault AC Power SupplyAvailable PoE Power
WS-C3650-48TQ48250 WAC
WS-C3650-48PQ48 PoE+640 WAC390 W
WS-C3650-48FQ48 PoE+1025 WAC775 W

 قابلیت های کلیدی سويیچ سیسکو 3650 به شرح زیر است :

– Integrated wireless LAN controller functionality

– Native Flexible NetFlow (FnF) on all ports

– Granular, hierarchical bandwidth management

– Cisco TrustSec support

– Up to 40G of wireless capacity per switch (48-port models)

– Support for up to 25 access points and 1000 wireless clients on each switch or stack

– 24 and 48 10/100/1000 data and Power over Ethernet Plus (PoE+) models with Energy-Efficient Ethernet (EEE)

– Optional Cisco StackWise-160 technology 

– Fixed, built-in 4 x Gigabit Ethernet, 2 x 10 Gigabit Ethernet, or 4 x 10 Gigabit

– Ethernet Small Form-Factor Pluggable (SFP) and SFP+ uplink ports

– Dual redundant power supplies and three modular fans, providing higher redundancy

– Full IEEE 802.3at (PoE+) with 30W power on all ports in 1 rack unit (RU) form factor

cisco 3650 models

cisco 3650 models

برای اطلاعات بیشتر تماس بگیرید . Aka Networks

آموزش پاک کردن کانفیگ روتر سیسکو

پاک کردن کانفیگ روتر سیسکو

پاک کردن کانفیگ روتر سیسکو

آموزش پاک کردن کانفیگ روتر سیسکو

آموزش ریست کلنفیگ روتر سیسکو

پاک کردن کانفیگ روتر سیسکو برای هر کسی ممکن است پیش آید ، مثلا شما در حال تمرین و آموزش هستید و یا در حوصله TShoot ندارید و میخواهید خود از اول و شسته رفته کانفیگ روتر سیسکو را انجام دهید و یا حتی میخواهید شخصی را بیچاره کنید!

ابتدا از کانفیگ موجود یک نسخه بکاپ بگیرید :

Aka-7206-Edge#copy running-config flash:backup
Destination filename [backup]?

23182 bytes copied in 1.296 secs (17887 bytes/sec)

Aka-7206-Edge#

کانفیگ روتر سیسکو همان startup-config عموما بر روی Flash روتر سیسکو ذخیره و هنگام بوت شدن به NVRAM منتقل میشود که همان running-config است ، پس یکی از راه ها پاک کردن NVRAM است که البته من توصیه نمیکنم :

Aka-ASR-edge#erase nvram:

روش صحیح کار عوض کردن مقدارConfig register روتر سیسکو ، که بدین منوال است :

aka-vg(config)#config-register 0x2142
aka-vg#reload

پس از ریبوت شدن روتر سیسکو میبایست مقدار کانفیگ رجیستر روتر را به 0x2102 تغییر دهید .

برای پاک کردن IOS و کل محتویات Flash روتر سیسمکو نیز می توانید از کامند زیر استفاده کنید :

 Aka-ASR-edge#erase flash:

در این روش کل محتویات Flash روتر سیسکو از جمله ios روتر سیسکو و خیلی چیزهای دیگر پاک خواهد شد که برای راه اندازی مجدد روتر مجبور به نصب ios روتر سیسکو و در صورت نیاز دیگر پکیج ها و فایل ها خواهید بود …

در مقاله های آتی به بیان روش های نصب و ارتقاء ios سیسکو خواهیم پرداخت .

وفقک الله

 

DHCP و پیاده سازی DHCP بر روی روتر و سویچ سیسکو

DHCP و پیاده سازی DHCP بر روی روتر و سویچ سیسکو

DHCP یکی از پر کاربرد ترین سرویس های شبکه است که در خفا و پس ضمینه مسئول اختصاص آدرس های IP به کلاینت های شبکه است ، این سرویس جزء لاینفک شبکه های بزرگ کوچک بوده و از ابتدایی ترین تراکنش های ارتباطی در شبکه های LAN است .

هنگامی که شما یک کلاینت را به یک شبکه مرتبط میکنید و یا با یک سرور PPP ارتباط برقرار میکنید ، پس از احراز هویت ، دریافت آدرس IP از ابتدایی ترین واکنش هاست .

استفاده از DHCP علاوه بر افزایش کارایی شبکه به افزایش چشمگیر امنیت در شبکه های مبتنی بر سیسکو می انجامد .

بدین ترتیب که به عنوان یک مدیر شبکه امکان مدیریت و رصد مشکلات به سادگی امکان پزیر است ، و همچنین از مشکلاتی نظیر IP Conflict و دسترسی غیر مجاز به آدرس های IP جلوگیری به عمل می آید .

پیاده سازی DHCP بر روی روتر ها و سویچ های سیسکو به سادگی امکان پذیر بوده و ترافیک و لود چندانی را به دستگاه تحمیل نمینماید .

شروع کار :

توصیه میشود ، ابتدا یک دیتابیس برای نگهداری واگذاری آدرس های IP ایجاد و دسترسی FTP به آن را میسر نمایید :

Router(config)# ip dhcp database ftp://user:[email protected]/router-dhcp timeout 80

جلوگیری از اعطای آدرس های 100 تا 103 :

Router(config)# ip dhcp excluded-address 172.16.1.100 172.16.1.103

Router(config)# ip dhcp pool 1
Router(dhcp-config)# utilization mark high 80 log
Router(dhcp-config)# network 172.16.0.0 /16
Router(dhcp-config)# domain-name shabake.ir #domain name
Router(dhcp-config)# dns server 217.218.127.127 217.218.155.155 #dci dns servers
Router(dhcp-config)# default-router 172.16.1.100 172.16.1.101 #this is the Gateway address
Router(dhcp-config)# option 19 hex 01 #additional dhcp option code for example tftp address
Router(dhcp-config)# lease 30 # the lease amount

بدین ترتیب امکان استفاده از امکانات DHCP بر روی روتر و سویچ های سیسکو میسر میگردد ،، البته امکانات پیشرفته تری نیز وجود داره ، که در صورت نیاز میتوانید از آنها استفاده کنید ،، لازم به توضیح است ، استفاده از سرویس DHCP بر روی شبکه های VLAN که دارای Access Switch و Core Switch هستند ، بر روی سویچ های لایه دسترسی توصیه میشود .

اگر به هر دلیلی مایل به استفاده از دیتابیس جهت ثبت واگذاری IP نبودید میتوانید از این کامند استفاده نمایید :

Router(config)# no ip dhcp conflict logging

بررسی:

توسط این دستور میتوانید میزان استفاده از منابع IP را مشاهده کنید :

Router(config)# ip dhcp use class

 

 وفقک الله
Aka Networks
 

پیاده سازی Static NAT بر روی روتر سیسکو

Static nat

پیاده سازی Static NAT بر روی روتر سیسکو

پیاده سازی Static NAT شاید یکی از پر کاربرد ترین و ساده ترین سناریو های مورد استفاده باشد .

با توجه به محدودیت میزان منابع IP در بعضی موارد ما ملزم به استفاده از Network Address Translation و یا همان NAT هستیم

بدین ترتیب که درخواست های ارسالی از شبکه داخلی با IP های خصوصی و نامعتبر را به یک یا چند Valid IP اجتصاص میدهیم .

برای مثال ما یک شبکه با 100 کلاینت و یک عدد Valid IP جهت دسترسی به اینترنت در اختیار داریم

interface FastEthernet0/0
description NET
ip address 217.218.1.1 255.255.255.252
ip nat outside
ip virtual-reassembly in
end

و اینترفیس شبکه داخلی :

interface FastEthernet0/1
description Local Network
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
end

نیاز ما ایجاد دسترسی به اینترنت برای رنج 192.168.1.0/24 است :

Aka-Core-Router#conf t

Aka-Core-Router(config)#ip acce s nat

Aka-Core-Router(config-std-nacl)#per 192.168.1.1 0.0.0.255 رنج آدرس های مجاز برای دسترسی به نت

Aka-Core-Router(config)#:ip nat inside source list nat interface FastEthernet0/0 overload

Aka-Core-Router(config)#int fas 0/1 اینترفیس داخلی با آدرس های نا معتبر

Aka-Core-Router(config-if)#ip nat inside ترجمه آدرس ها بر روی اینترفیس داخلی

Aka-Core-Router(config)#int fas 0/0 اینترفیس خروجی با آدرس معتبر

Aka-Core-Router(config-if)#ip nat outside ترجمه آدرس ها روی اینترفیس خروجی

 بدین ترتیب هر کلاینت با تنظیم Gateway و DNS سرور امکان دسترسی به اینترنت را خواهد داشت .

 

Aka Networks